Welcome Guest... Login?
 
 
 « BACK Ice Fishing Forum

stasney

LX 7 voltage gauge issues


I just bought a new LX 7. I was using it and noticed the voltage gauge was reading low voltage. I charged the battery to full that night an turned it on the next morning, it was still reading low voltage. I returned it for a different one and fired up the new one when I got home. The gauge said 9.9 volts on the unit and my meter said 11.9. Has any one else saw this issue? Do I need to send it to marcum? Also the guy at the store said all the updates were installed. Strange that both units I tried had issues with this.

1360522144_image.jpg1360522238_image.jpg
1360522144_image.jpg


Mudshark

Re: LX 7 voltage gauge issues


11.9 or 9.9
Either way it's still a stone dead battery
It may not be reading right because of that..

Ask about a new battery..the unit itself is probably good.


Randy Wieland

Re: LX 7 voltage gauge issues


My LX-9 had a couple tenths difference between the sperry and displayed voltmeter. I took a needle nose pliers and very slightly squeezed the blade connector (female end) tighter to make a better connection to the battery. That brought it up to .2V difference and I can live with that. But 2.0 difference is pretty large. I question the connections first.

--------------------
The ONLY thing worse than losing.........IS QUITTING!!!!!!!
Lifetime member Wisconsin Trappers Assoc.


mojogunter

Re: LX 7 voltage gauge issues


Mine was doing the same thing. It always showed 9.0, and after I updated the software it then always showed low v. I brought it in to marcum and good to go in 10 minutes. If you don't live close then I would send it in at the end of the ice season and they will take care of it.

--------------------
I'm living in a van down by the river.

Miksi masakt kun olen pee?


stasney

Re: LX 7 voltage gauge issues


Thanks for the info. The battery is good, the voltage from the battery says 11.9 volts I would expect the unit would say close to that. Checked connections tightened them up a little, same thing just under 10 volts. I will call marcum tommorrow and ask them.

Kevin23

Re: LX 7 voltage gauge issues


Why don't you try it on a charged battery?

--------------------
"Windage and elevation, Mrs. Langdon.... Windage and elevation"


Mudshark

Re: LX 7 voltage gauge issues


Quote:

Thanks for the info. The battery is good, the voltage from the battery says 11.9 volts




If it's 11.9 it's dead....the battery is not good.
Fully charged is 12.9 and above and if you put it on a charger it still doesn't go above 11.9 it's toast.


stasney

Re: LX 7 voltage gauge issues


I will charge it and let u know if that does the trick .
Thanks


fishwater

Re: LX 7 voltage gauge issues


11.9 is a dead battery for sure.

Are you checking the battery with the Dmm while the unit is running? The Lx9 reading is done while the battery is under a resistive load, which will read lower than a battery not under a load that is simply being checked with a standard multimeter without a drain occurring simultaneously.


stasney

Re: LX 7 voltage gauge issues


Well I charged the battery my meter says 13 volts dc, turned the unit on and the volt meter dropped to 12.9 volts. The unit still says 9.9 volts. I will call marcum and ask them.

1360676302_image.jpg


Fisherman-Andy

Re: LX 7 voltage gauge issues


Was the 3.17 update performed by the store or preinstalled via factory? This wasnt a returned and resold unit was it?

Have you attempted a factory reset? Check the power cables and make sure they clamp on tight to the battery?

Swap batteries and issue persisted?

Check your software version on your LX7? I've seen instances where installing the wrong software files cause battery read issues and display issues.


Mudshark

Re: LX 7 voltage gauge issues


Well at least you know the battery is good - 12.9 is fully charged.
The drop from 13 to 12.9 is normal

Now you can call Marcum and tell them that you have a bad gauge.

Edited by Mudshark (02/12/13 01:02 PM)


Fisherman-Andy

Re: LX 7 voltage gauge issues


[img] http://www.idofishing.com/forum/files/photos/1360522238_image.jpg [/img]

I just noticed something when I looked at the LX7 gauge picture posted. Your LX7 shows a deep depth read. When the LX6 or 7 is powered on I think it should not be reading anything or any depth unless you got the transducer in the ice hole. So depth read should be 0.

This is an issue with the software update, I had buddies earlier in the month had similiar issues. They updated using the wrong 3.17 file. They had chose the 3.01 to 3.17 file instead of the 2.9 to 3.17 file.

Now the point here is what software was your unit on before the 3.17 update? I willing it bet it was on 2.9 previously?

Retry installing the 2.9 > 3.17 update file from marcum site worked for them. One one of the LX7 unit it wouldnt update at all after the wrong file was used. But the other two LX7 re-updated with the correct file version just fine and battery read worked after as well as no longer reading depth when powered on.

If the 2.9>3.17 dont work try the 3.01>3.17 instead. If you cant get it to update again you'll have to take into marcum.



stasney

Re: LX 7 voltage gauge issues


I re downloaded the 3.01 to the 3.17 and everything works. I think what happened it had the wrong download right from the start. Thanks again everyone for the help. I can't wait to get this unit on the ice.

Fisherman-Andy

Re: LX 7 voltage gauge issues


Quote:

I re downloaded the 3.01 to the 3.17 and everything works. I think what happened it had the wrong download right from the start. Thanks again everyone for the help. I can't wait to get this unit on the ice.





That's great! I was so sure you had the wrong file in the beginning when I took a second look at the pictures you posted earlier and caught the gauge and depth read at the beginning. Then I remembered my buddies had the similiar or same issues with theirs when they had updated the wrong file.

Have fun fishing!


Copyright In-DepthOutdoors.com, Inc. 2001 - 2014, All Rights Reserved.